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Introduction 
 

This paper will discuss several simple procedures that can help to punch your 
micrographs up a notch. These instructions are written in such a way that just about 
anybody should be able to pick them and start using them without any previous 
experience with Photoshop (although that certainly won’t hurt either). 

This is not intended to be (nor does the author claim it to be) the end-all and be-
all of Photoshop instructions. There are often multiple ways of doing the same operation 
in Photoshop. These are just a few that work pretty well for this particular application of 
electron micrographs. There might be other procedures that work better for specific 
applications (or work just plain better). The reason for the omission of any of those 
techniques is due to the author not having been smart enough to have thought of them 
prior to writing this. 

The program used for this paper was Photoshop CS4 (aka the full version), 
though most older versions of Photoshop will work perfectly fine with most of these 
techniques. Lighter versions of Photoshop, like Photoshop Elements, will be unable to 
perform some of these operations. 
 In electron microscopy there are often concerns about the authenticity of an 
image once it has been processed through Photoshop. These can be valid concerns as 
there are a lot of really crazy things one can do with this high-powered program. The 
main purpose with the techniques discussed here is to either a) make the information in 
the image easier to see, thus yielding more usable information, or b) to make the image 
more aesthetically pleasing. These instructions are geared towards image processing 
and not image analysis. 
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I. Levels 

The most basic thing one can do to improve the overall look of a micrograph is to 
adjust the Brightness and Contrast levels. With Adobe Photoshop, this is a simple, 
quick and very accurate procedure. 

1. Open your image in Photoshop. 
Use: 
 
File > Open 
 
or Ctrl + O 

2. Make sure that your image is an 8 Bit 
Grayscale image by clicking on 
 
Image > Mode  
 
Grayscale and 8 Bits/Channel should 
have checks next to them. 

3. An ideal grayscale image has an area that 
is absolute black, an area that is absolute 
white and has the maximum shades of gray 
in between as possible. Even if the image 
we took on the microscope is not ideal, we 
can usually even it out, at least a little. 
 
Open the Levels dialog box by clicking on: 
 
Image > Adjustments > Levels 
 
or Ctrl + L 
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4. In the middle of the Levels box there will 
be a histogram that shows how the 255 
shades of gray in your grayscale image are 
being used. The extreme left of the 
histogram represents black while the right 
side represents white. 
Underneath the histogram are 3 small 
arrows. These are set points for absolute 
black, absolute white and the shade of gray 
in between the two. 

5. What you will want to do is bring the black 
triangle and the white triangle in so that 
there is no ‘empty space’. In the example, 
there is an empty space in between the 
main body of the histogram and a peak on 
the right end. Sometimes a peak on the 
fringes can be omitted by bringing the 
triangle past the peak to the main body. But 
in this case, we will leave it. 

6. Next we will set the midpoint. Make sure 
that the Preview box (which is in the lower 
right corner of the Levels box) is checked. 
Drag the gray triangle back and forth until 
there is a good balance between light and 
dark in your image and click OK. 
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7. If we go back and take a look at the 
Levels box now we can see that Photoshop 
has stretched the histogram so that it now 
uses almost every shade of gray, whereas 
before it was only using about half. Also, the 
darkest color in the unprocessed image was 
almost halfway to absolute white and now it 
is now close to absolute black. This will add 
a lot of extra definition and visual punch to 
the image. 

NOTE: By saving your image, you’ll make these changes we made PERMANENT! 
You might not want to do that. A good idea is to always keep your original, 
unprocessed image, in case you want to do something different to it later on. So once 
we have processed an image, perform Save As to save your file as a new file. 
 
File > Save As… 
 
Or Shift + Ctrl + S 
 
Then when you close your original file, PS will ask you if you want to save it, SAY NO! 
You should end up with 2 files, one is the original, the second is the one you did stuff 
to. 
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Here is the image before processing. It is not horrible, but it is a little dull. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This is the image after the simple Levels procedure. It now has much more definition 
and is much snappier and appealing to the eye. 
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II. Resizing Images 

Do not think that clicking the corner of your image and dragging it around in 
Powerpoint or Word to make your image bigger or smaller is the same thing as 
resizing the image in Photoshop. It is totally not. Here we will discuss the right way of 
resizing an image. 

1. Do all processing to your image first. 
Levels, colorizing, whatever. Resizing the 
image will be THE VERY LAST thing you 
will do. 

IMPORTANT: Do’s and Don’ts of Rezising an Image 
 
Rule 1: When we resize images, we want to do it evenly if we can. Ex. Take an image 
that is 1000x1000 pixels and enlarge it to 2000x2000 or reduce it to 500x500. It’s best 
if you can cut things evenly in halves (or quarters, eighths, etc.) or double them (or 
quadruple, etc.). 
However, the final image size we need is not always going to correspond to such 
sizes. At some point we’ll have to enlarge or reduce an image to some weird size, like 
81% of its original size, or enlarge a 1000x1000 pixel image to 2365x2365. So if we 
cannot abide by Rule 1, we move to: 
Rule 2: Don’t ever resize an image twice. Do it once and you’re done. 
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2. To resize our image, we’ll open the 
Image Size window by clicking: 
 
Image > Image Size 
 
or Alt + Ctrl + I 

3. Once in the Image Size window, we 
have 2 main options we want to look at. 
First is the amount we will resize the 
image and also how we will resample the 
image. 
We should know the amount we’re going to 
resize the image, and it’s usually some set 
amount based on what we’re going to do 
with the image. But the method we will use 
to resample the image will depend on the 
image itself and whether we’re reducing or 
enlarging it. 

4. When we click the resampling dropdown 
menu, we have 5 options. Some specify 
they’re good for enlarging or reducing. 
While that may be generally true, it might 
not be true for your image. 
This can be complicated explaining what all 
these do and how they do it, so for 
simplicity’s sake, this is what you should 
do: 
 
Make 4 duplicates (Image > Duplicate) of 
your image (which should leave you with 5 
identical images) and then resize each 
image using a different resample method. 
Then sit back and see which one did the 
job you wanted done best. 
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5. Depending on your image, different resampling methods might make your image 
look blurry, while reducing the noise in the image, while others might make your 
image look sharper, while increasing the noise in the image. Some methods will help, 
while others will hurt. It depends on your image, how much you are enlarging or 
reducing, etc. 
 

   
 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The differences may appear subtle here, but if you plan to blow up an image to print 
on a huge poster, small differences become very noticeable. 

Bicubic Smoother 

Original 

Bicubic Sharper 

Bicubic 

Nearest Neighbor 

Bilinear 
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III. Simple Pseudo Color – Color Table 

Let’s say we wanted to add a little color to our black and white image. This is a super 
quick and easy way to get a color image. 

1. We’ll start by opening our image and 
making a copy of it by clicking: 
Image > Duplicate 
Close your original image. 
We don’t really need to this, but it will 
prevent anything accidentally happening to 
our original image. 
Once that’s done we’ll want to perform the 
Levels adjustment that we did in Section I. 

2. With this technique we are going to give 
a grayscale image fake color. In the 
example there is a grayscale SEM 
micrograph of gold dust that we will make 
gold colored. 
We want to make sure our image is in 
Indexed Color mode: 
 
Image > Mode > Indexed Color 

3. Next click on: 
 
Image > Mode > Color Table 
 
This will bring up the Color Table dialog box. 
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4. The Color Table box shows what color is 
being applied to each of the 256 possible 
colors in the image. If you want, you can 
click on each box and specify each color. 
That would be insane. Instead, we’ll do 
something easier. 
Click the top left box (which should be 
absolute black) and hold the mouse button 
down and drag it down to the box in the 
bottom right corner (absolute white) and 
release the mouse button. 

5. When you release the mouse button the 
Color Picker box will appear. Since black 
was the color at the top of the Color Table in 
the last step, we’ll need to start off this step 
by picking the color you would like to 
represent the darker areas of your image. 
You can do that just by clicking on it. In this 
case, we will go with black. Click OK. 

NOTE: If you picked the light color first when you should have picked the dark color 
first [or vice versa] it will be obvious pretty quickly as your image will look like a 
negative (with areas that should be dark being light, etc.). If this happens, just hit 
cancel on the Color Table and start over from Step 4. 

6. Now choose which color you would like to 
represent the lighter areas of your image. In 
this case, we want gold to be colored gold, 
so a darkish yellow is selected. Click OK. 
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7. The Color Table will come up again and 
show you how your 2 colors have been 
stretched to fill all 256 colors. Make sure 
the Preview box is checked and if you like 
how it turned out, click OK. 
 
You should be done! Save it!  
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Here is the perfectly acceptable grayscale image. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Here is the image once the pseudo color has been applied. There are many different 
ways to use the Color Table, but this is the simplest and quickest. 
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IV. Simple Pseudo-Color – Gradient Map 

The color table in Section II is great for very quick, single-color processing. This 
method we’re going to discuss is a great “quick and not terribly dirty” method which 
can involve multiple colors. 

1. We’ll start by opening our image and 
making a copy of it by clicking: 
Image > Duplicate 
Close your original image. 
We don’t really need to this, but it will 
prevent anything accidentally happening to 
our original image.  

2. We’re now going to switch the color mode 
of our image from Grayscale to RGB Color 
by clicking 
 
Image > Mode > RGB Color 

3. Perform the Levels operation on the 
image. 
 
Image > Adjustments > Levels 
 
or Ctrl + L 
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4. Now we’re going to open the Gradient 
Map by clicking  
 
Image > Adjustments > Gradient Map 

5. The Gradient Map box should pop up 
and our image is suddenly in whatever 
awful color the default settings are set to. In 
my case, it’s this dull red. We’re going to fix 
that by clicking that color gradient box thing 
in the middle there. 

6. Up pops our Gradient Editor now. At the 
top we have a number of preset colors we 
can try out. I can guarantee you that using 
any of the presets will make your image 
look awful.  
Fortunately that’s not the point. The preset 
will give you a good starting point to work 
from. I want to start off with something 
simple, like 2 colors. So I’ll click on a 2 
color preset, like that green/red one, and 
we’ll see what happens. 

7. As I predicted, my image looks like some 
sort of Christmas decoration nightmare. But 
like I also said, that’s ok. 
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8. If we take a look at the bottom edge of 
the now Red and Green gradient bar, we’ll 
notice a little red box and a little green box. 
They’re called Color Stops. If we click on 
either of these boxes, we can select our 
color. We’ll start off by clicking the red 
Color Stop on the left. We’ll then click the 
box below it that says Color (and our 
current color is of course red, so the box 
will be red). 

9. Once we click the Color box, the Color 
Picker should open up. Instead of red, I’m 
going to hunt around until I find a nice 
shade of dark blue that I like. Then click 
OK. 

10. Now we’ll go back and click the little 
green Color Stop on the lower right corner 
of the gradient bar and then click the (now 
green) Color box in the lower left of the 
window. 
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11. The color picker comes back and we’ll 
poke around until we have a nice, lighter 
color. I just went with a lighter shade of 
green. Click OK. 

12. Now of course if we don’t like what 
we’ve got, we can always go back and keep 
changing our colors until we have something 
we DO like. 
 

Another thing we could do is move those 
little sliders around. If we bring the blue or 
the green box toward the center of the 
gradient bar, it will intensify that color. The 
little white diamond in the middle sets the 
midpoint between the 2 colors. (If the grays 
were well adjusted when you started off this 
method, you probably won’t need to do this.) 
Anyway, if we like what we have, we’ll click OK. 

13. And click OK again. 
 
You may want to do Levels again at this 
point. Maybe not. 

NOTE: There are a few other ways we can play with our image. One of them is by 
selecting one of the more complex presets. 
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As we can see here, we now have 4 colors 
to work with instead of 2. As per our 
previous instructions, we can change each 
of these colors and drag the little Color 
Stop boxes around to intensify or de-
intensify each of the colors. 
You can easily spend all day picking colors 
and playing around with what part of your 
image they show up in. 

14. Whenever you have something you 
like, go ahead and Save it! 
 
File > Save 
 
Or Ctrl + S 

 



Basic Photoshop for Electron Microscopy                                 Section IV – Simple Gradient Map 

By Eric Jay Miller 

  Page | 19  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Our first image was this perfectly nice B/W offering. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
What we got in the end is a reasonable 2 color image. Is it great? Probably not! But the 
important part is that it was FAST!
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V. Complex Pseudo-Color – Color Table 

Let’s say we wanted to colorize our image with multiple colors, but with more 
discernment than the Gradient Map will give us. There are several different ways we 
can do this in Photoshop, but this technique should give us some of the best results. 

1. We’ll start by opening our image and 
making a copy of it by clicking: 
Image > Duplicate 
Close your original image. 
We don’t really need to this, but it will 
prevent anything accidentally happening to 
our original image. 

2. Usually we would do the Levels 
procedure here. 
In this version of colorization, we will not do 
Levels right now and instead leave it until 
the very end. (Unless you really, REALLY 
want to do it now. There’s realistically 
nothing I can do to stop you.) 
 

3. In this example, we’re doing 3 colors. 
We’ll need one copy of our image for each 
color. So we duplicate our image 2 more 
times so that we have a total of 3 images 
that all had the Levels procedure performed 
on them in the exact same way. (This is 
better than doing it separately on 3 different 
images.) 

Image > Duplicate 
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4. Select each image and set it to Indexed 
Color Mode. 

 

Image > Mode > Indexed Color 

5. Now we will go through and colorize the 
3 images in each of the 3 colors we want to 
end up with. (This may sound a little 
confusing or counter-intuitive, but trust me, 
it’ll work.) 

Select an image to start with and open up 
the Color Table 
 
Image > Mode > Color Table 

6. For starters, let’s say we wanted to come 
up with the colors for the sun in the image. 
So we’ll perform the Pseudo color procedure 
we discussed in Steps 4 thru 7 of Section 
II. 

We’ll repeat this process on the other 2 
images. On one I’ll choose the color for the 
sky and another I’ll choose to color for the 
ground. 

NOTE: If you wanted to get REALLY fancy, you could use the Gradient Map on this 
step instead. (See Section III.) 
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7. We should end up with 3 colorized images. 

  

Now we need to decide which areas of which images we need to cut out. 

The sky in the blue image seems to have the largest surface area, so I’m going to 
designate it as the background image. So all I’ll need to do is cut the sun and the rays 
out of the yellow image and the ground out of the green image and then paste them 
on top of the blue image. 

8. There are a couple of ways we can 
select these areas. It depends on the 
amount of time you have and the amount of 
effort you want to put into it. 
 
The best way is by using the Quick Mask. 
 
We enter Quick Mask Mode by clicking on 
the Quick Mask button, or Q on the 
keyboard.  

9. We’ll do the selection process in 2 
stages. 
 
FIRST, we select the Pencil tool. 
 
Explanation of what we’re doing: By 
drawing over an area in the Quick Mask 
mode, the area will turn red. When we exit 
the Quick Mask, the area NOT painted 
over will be selected. 
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10. We can choose the diameter of our 
pencil by clicking on the little down arrow 
next to the Brush size indicator in the 
upper left corner of the screen. 
 
We need to select a size that will allow us 
to cover a lot of territory and yet still be 
small enough to fit inside where we want to 
paint. 
 
NOTE: You’ll probably need to change the 
diameter a few times as you’re working. 

11. Since we’re on the yellow image, we 
want to take out the sun part of this image. 
By using the pencil tool, we’re going to paint 
out ONLY THE CENTER of the sun and the 
rays, but AVOID THE EDGES. 
 
As we can see here, areas that you select 
show up as red. 
 
This can be a long, tedious process.  

NOTE: Keep in mind that if the features 
you’re trying to select are too small to see 
clearly, you can always zoom in by selecting 
View > Zoom In 

or Ctrl + + 

You can do this multiple times. 

Then, to zoom out, select 

View > Zoom Out 

or Ctrl + - 
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12. Once we have the center parts bulked 
out with the Pencil tool, we’re going to 
select the Brush tool and use it to go over 
all of the edges. 

And again, you may need to change the 
Brush size like we did with the Pencil in 
Step 10. 

NOTE: There’s a good reason for using the 
Brush on the edges instead of the Pencil. 

The Pencil tool will make hard edges 
around the area we select. For some 
things, that’s ok. But when we cut this area 
from this image and drop it on top of 
another image, the abrupt change of colors 
might not look very good. We can see the 
Pencil edges where things were painted 
over are pretty obvious and are a bit 
abrupt. 

The Brush tool will give us a softer edge 
around our selected area which should blend a little bit with any adjoining color areas. 

NOTE’S 1st NOTE: So I know your 
question now is why don’t we just use the 
Brush to select EVERYTHING? Well, 
because of the non-solid nature of the 
Brush tool it’s easy to miss things with it. 

As we can see with this image, I used the 
brush to select this area. I went over every 
part of it, but you can see some parts are a 
little thin. Those thin areas will show up as 
transparent when we copy and paste this 
area on top of our background. We don’t 
want that. 
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NOTE’S 2nd NOTE: There are certainly 
instances where we can use the Pencil 
tool on everything. It completely depends 
on how well defined your image is. This 
image for example, has only 2 color areas 
and the edges on the structure are pretty 
nice and sharp, so the Pencil tool was 
used for everything and it looked pretty 
good. 

13. Once you’re done with all the painting, 
you should have something that looks like 
this. Areas you want selected are red. 

NOTE: If you had a major (or even minor) 
screw up while you were painting out your 
area, you’ll want to fix it. 
We can do that easily enough by exiting 
the Quick Mask (Q) and inverting the 
selected area. 
 
Select > Inverse  
 
or Shift + Ctrl + I 
 
Turn the Quick Mask back on and you can 
fix any areas you might have strayed outside the edges of your structure. 
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14. When you’re done painting, exit the Quick 
Mask by clicking on the Quick Mask button or 
Q on the keyboard again. Now everything that 
was NOT red is now selected. 

This is backwards of what we wanted, so 
we’ll need to invert the selection. 
 
Select > Inverse 
 
or Shift + Ctrl + I 

15. Now we’ll copy the area we selected. 
 
Edit > Copy 

or Ctrl + C 

16. We said earlier we were going to use 
the blue image as our background, which 
means we want to paste our just copied 
parts from the yellow image into it. 

Before we do any pasting, we need to 
select our blue background image and 
switch it from Indexed Color to RGB 
Color. 

Image > Mode > RGB Color 
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17. Now with the blue image selected we 
can go ahead and paste our yellow 
selection onto it. 

Edit > Paste 

or Ctrl + V. 

It probably won’t be lined up correctly, but 
we can leave it alone for now.  

18. For now we need to go back to our 
green image and paint out the parts we 
want from it. 

As before (Steps 9 thru 17) we enter the 
Quick Mask, use the Pencil for most of it 
and the Brush tool for the edges, exit the 
Quick Mask mode, Invert the selection, 
Copy, then Paste it into the blue image. 

19. So now we have our image with all 3 
colored areas in it. BUT, they’re a bit 
misaligned. 
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20. We’ll start aligning them by going to the 
Layers tab in the lower right corner of the 
screen. We start off by selecting the layer 
we want to move around. 

The most recently created layer should be 
selected (the one from the green image) 
and that’s as good a place to start as any. 

21. Select the Move Tool, or V on the 
keyboard. 
Using the Move Tool, you can click on 
your layer and drag it around the image 
and position it where you want.  

22. This layer was easy to position, since it 
shares 3 edges with the background 
image. (The edges of the layer should snap 
to the edges of the image.) The next layer 
will be a little trickier. 
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23. We’ll select the yellow layer from the 
Layers tab as in Step 20. Because this 
layer doesn’t fit perfectly against at least 2 
corners of the image like the last layer did, 
we’ll need to do some fine positioning. To 
do that, it’s easier if we set the layer to 
around 50% opacity, so we can see it and 
the layer behind it. 

You can do this by clicking on the Opacity 
box there in the Layers tab and either 
typing in 50 or dragging the slider bar 
around. (It doesn’t need to be exactly 50%). 

24. We can then use the Move tool to get 
the layer mostly lined up, then we can use 
the arrow keys on the keyboard to nudge 
the layer around by single pixels until it’s all 
lined up. Then we’ll bring the opacity of the 
layer back to 100%. 

25. Before we save our image, we have 
one last thing we’ll want to check. Some of 
our color layers might be overlapping a bit. 
We might want to check to make sure that 
they overlap the way we want them to. 
Let’s look closer at this area on our image 
where the sun and the ground meet.  
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26. We can arrange which layer is on top of or 
below others by dragging them around in the 
Layers tab. 

26. The image on the left has the yellow layer on top with the green layer behind. 
The image on the right has the green layer on top with the yellow layer behind. 
The right image looks the smoothest, so I’ll stick with that arrangement. 

 

27. OK, we’ve made it to the end here and 
DISASTER! We don’t like how the color 
turned out in one of our areas. (Like, EEW 
my sky is too purple!) No sweat. 
We have 2 ways to fix this. 
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27. Option 1 Go back to the image whose 
color you want to change. The area you 
wanted should still be selected. Leave that 
alone, don’t deselect anything! All you need 
to do is go back to the color table, change 
the colors, copy the already selected area 
and paste it into the final file. You can then 
determine if that was better or not. If it was, 
you can throw away the less acceptable 
color layer. 

27. Option 2A The other way we can tweak 
our layers is by adjusting the Color 
Balance. 
Start by selecting the layer you want to 
adjust, and click: 
 
Image > Adjustments > Color Balance... 
 
Or Ctrl + B 

27. Option 2B The Color Balance box will 
come up. Make sure the Preview box is 
checked and then by moving around the 3 
sliders we can adjust the colors in that layer 
quite a lot.  
(If you really know what you’re doing you 
can select shadows, midtones or highlights 
and adjust those.) 
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28. It is FINALLY at this point that we want 
to adjust the Levels. 
We will select each layer and perform 
Levels on all of them individually, only now, 
AFTER they’ve been colored. 
(The Levels operation is described in 
Section I. 3-6). 
 
(This may not make sense now, but we’ll 
see the exanple at the end to see how it 
turned out.) 

28. We should have a completed image 
now, we can go ahead and save it as 
whatever we want. 
 
File > Save 
 
Or Ctrl + S 
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Here we have our original (slightly boring) sunrise over Arizona. 

 
 

 
 
 
 
 
 
 
 
 
 
 

 
In the end, we have ourselves this nice colorful image that really kind of looks like 
something! (The colors don’t always need to be this happy, that’s just how I ended up 
making them for the purposes of demonstration.) 
So on the left we have the image if we had done the Levels at the very beginning. It 
looks fine, but in comparison to the image on the right (which had the Levels done on 
each layer at the very end, AFTER coloring) it looks dull. Doing the Levels at the very 
end on each layer makes the colors pop a little bit more, but more importantly, it makes 
the shadows pop. Next to choosing the right colors, doing the Levels at the end on 
each layer will help to give your image that extra bit of reality. 
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*ADDENDUM to Section V – Complex Pseudo-Color 

So I mentioned at the beginning of Section V that there are a number of ways that we 
can go about grabbing different areas of our images to throw together later into a final 
colorized image. Here we will discuss some of those other ways. They probably won’t 
be better than using the Quick Mask, but they may end up being a little faster. 

TO START: We’ll follow the instructions in Section IV up through Step 7. Now 
instead of using the Quick Mask, we’ll look at the use the Quick Selection Tool 
(Section A) and the Lasso Tool (Section B). We’ll start off with the Quick Selection 
Tool. 

A. Quick Selection Tool 

A1. In CS4 the Quick Selection Tool is 
grouped with the Magic Wand. If the 
Quick Selection Tool is not showing, you 
will need to right-click the Magic Wand to 
select it. 

Once it’s selected, make sure the New 
Selection option is selected on the toolbar. 

Also on the toolbar, make sure the brush 
size is set small enough to fit into any small 
areas you want to select, but large enough 
that you’re not painting with it all day. 

A2. Lastly before stating, we need to 
change all of our already colored images 
from Indexed Color mode to RGB Color 
mode. 
 
Image > Mode > RGB Color 
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A3. Take the Quick Selection Tool and 
draw over the areas you want to select. As 
you draw, the selection will flood out across 
your image until it finds what it perceives as 
the edges of your object. This is not always 
perfect. When doing this on my image, I 
tried to just select the sunbeams and 
ended up with the whole top half of the 
image selected. 

A4. To fix that, we just go back up to the 
toolbar and click on the Subtract from 
selection option. We might also select a 
smaller brush size by clicking the little 
down arrow just to the right of where it says 
Brush. 

A5. By going back and forth between the 
Add to and Subtract from options we can 
make sure that only the areas we want 
selected are. The speed of this step 
depends greatly on how well defined the 
area you want to select is and how nice 
you want it to be. 
 
From this point, you can continue on with 
the normal procedure lined out in Section 
IV from Step 15 onward. 
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NOTE: Electron micrographs are not often 
known for their well-defined edges, and 
that will make this technique difficult. 
Another major issue you might have in 
using this tool is that in going back and 
forth between adding and subtracting 
different areas, sometimes you’ll end up 
with stray bits left selected that you didn’t want. In this image for example, we have a 
big green line going through the image. If I pasted this into the main image with the 
other color layers, I’m going to have this green line along the edge of one of my 
sunbeams. That’s not cool. So I would need to go back through with the Quick 
Selection Tool and make sure I got rid of those adequately. But sometimes they’re 
very difficult to see until it’s too late. 

SECOND NOTE: Instead of the Quick 
Selection Tool, why not use the Magic 
Wand dummy? You CAN! But you’ll 
probably end up with a border of some kind 
around the area you selected. (This 
sometimes also happens with the Quick 
Selection Tool.) 
I took out the background of this image and 
you can see a dark line all around our 
structures. If it were colorized and 
recombined with a colorized background, 
that line is going to be EXTREMELY 
noticeable. 

SECOND NOTE’S NOTE: As another 
aside, you CAN select large areas of your 
image with the Quick Selection Tool or 
the Magic Wand and then go over all the 
edges again with the Pencil or Brush tool. 
Sometimes that might save you time, 
sometimes just sticking with the Pencil is 
best. 
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B. Lasso Tool 

B1. Now we’ll look at the use of the Lasso 
Tool. This will probably be the fastest 
technique and can give pretty decent 
results. 
 
Select the Lasso Tool. 
 
Set the Feather to ~5 pixels to start. (This 
will make the edges of your selection area 
softer. You might need to play around with 
this setting depending on your results.) 

NOTE: Another option might be to use the 
Magnetic Lasso Tool.  
 
With this tool, the selection area will 
automatically snap to what the software 
determines are edges. 

NOTE 2: As cool as that sounds, this might 
end up being more of a hindrance than a 
help, depending on how sharp the edges of 
your structure are. 
 
We can see that this selection area will 
need a lot of cleanup work to make it 
acceptable. 
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B2. Take the Lasso Tool, hold down the 
left mouse button and CAREFULLY draw 
around the area you want to select. 
When you release the mouse button the 
selection will snap back to where you 
started. So be careful where you do that. 
We can see in this example, I released the 
button too soon and it cut off part of the sun 
that I wanted to select. 

B3. To select multiple areas OR to fix 
missed areas like in Step B2, hold down 
the Shift key, then start drawing over the 
new area to select. 
 
If you’re doing this to fix missed areas, 
you’ll want to overlap the existing selected 
area as you draw. 

B4. Then when you release the mouse 
button, the overlapping areas combine to 
form a single area. 

Start 

End 
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B5. OK, once we have everything on this 
image selected that we want, we might find 
that we selected extra areas that we didn’t 
want. 
 
To get rid of those areas we have a couple 
of options. 

B6. If we want to stick using only the 
Lasso Tool, we’ll Invert the selection 
 
Select > Inverse 
 
or Ctrl + Shift + I 
 
Then do what we did in Step B3 and 
Lasso out the offending areas. 

B7. Another option might be to just turn on 
the Quick Mask and fix up the edges that 
way. 
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Results 

This is our first image that we 
combined using the Quick 
Mask. All the edges look nice 
and smooth and pretty. 

This is our image we did with 
the Quick Selection Tool. 
The edges are a bit rougher 
and more stark. With a quick 
glance it seems ok, but upon 
closer inspection it really 
doesn’t look that great. As I 
said previously, it all depends 
on how much time you have 
and how much work you’re 
willing to do. 
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Lastly we have the image we 
combined using the Lasso 
Tool. It looks like the 
Feathering was set a little bit 
too high, as all the color 
edges look very fuzzy. 
There’s also an area where 
the yellow sun and the green 
ground overlap that the blue 
sky is showing through. 
All these issues are fixable by 
backing up a few steps. 
This method with the Lasso 
Tool is probably the fastest. 
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VI.  Pseudo-Color – The Easy Way 

The pseudo-color technique described in the previous section I believe is the best 
way to colorize an image. However, it can be a little tedious, time-consuming and 
complicated. A large percentage of colorized electron micrographs I see are done 
using the technique that will be discussed in this section. I don’t believe it will give you 
the quality of color that the previous section’s instructions will. Your images look like 
one of those old-timey photos that someone painted to look color-y. They have color 
on them, but it looks a bit unnatural. However, this technique will definitely be quicker 
and simpler. 

1. We’ll start by opening our image and 
making a copy of it by clicking: 
Image > Duplicate 
Close your original image. 
We don’t really need to this, but it will 
prevent anything accidentally happening to 
our original image. 

2. Perform the Levels operation on the 
image. 
 
Image > Adjustments > Levels 
 
or Ctrl + L 

3. We will change our image to RGB Color.  
 
Image > Mode > RGB Color 
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4. We will add a new layer to our image.  
 
Layer > New > New Layer 
 
or Ctrl + Shift + N 
 

5. The layer name will come up as “Layer1” 
as default. We can keep that name if we 
want, or we could rename our layer to keep 
track of it better. In this case, I’m going to 
color some things red, so I named the layer 
“Red”. 
 
Click OK.  

6. We’ll change the Opacity of this layer to 
around 50%. 
(When we made the new layer in the 
previous step, we could have set the 
Opacity to 50% then as well. It doesn’t 
matter.) 

7. We’re going to choose our first color, 
which in this example will be red. So we’ll go 
to the Color Picker by clicking on the Set 
Foreground Color box (which by default is 
Black, with the background being White). 
Then we’ll choose our color by clicking on it. 
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8. We’re going to paint the areas we want 
red using whatever coloring tool we want. In 
this example, since most of the edges are 
going to be fairly sharp, I’m going to use the 
Pencil tool. 
If the edges of my structure were less sharp, 
I would use the Pencil tool to color the 
center of the area, and use the Brush tool 
to go over the edges. 

NOTE: If we accidentally draw outside the 
lines, we have 2 options to fix this. 
 
Option 1: Stop drawing and undo your last 
action. Try: 
Edit > Undo or Ctrl + Z 
or 
Edit > Step Backward or Alt + Ctrl + Z 
 
Option 2: Select the Eraser Tool (E) to 
erase all your screw ups. 

9. Once I have all the areas painted that I wanted, 
I’ll move on to my next color, which I think I’ll make 
a light orange color. 
I can continue to paint my new color on this 
existing layer, but I like to keep things separate, so 
I’ll make a new layer, repeating steps 4 thru 8 for 
the new color. 
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NOTE: Now that we have the 2 things we wanted 
colored done, we’ll want to adjust the Opacity of 
our 2 colored layers so they look a little better / 
more subtle. 50% opacity is good to work with 
while painting, but for viewing it makes the color a 
little in-your-face. Usually something between 20-
40% is more palatable. 

11. To change the Opacity of our color 
layers, make sure the correct layer is 
selected, then type a number in the box, or 
click the little arrow and drag the slider 
around. 
 

12. At this point, we could be done with our 
image, but check with the optional procedures 
below to see if you want to keep going. 
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OPTIONAL 

Most of the image is still in grayscale. 
This is one of the things I dislike about this 
technique. Some spots/areas of the image 
are in “sortof” color while most of the image 
will still be in grayscale. 
We could make a new layer and try 
coloring all the rest of the image a new 
color. That presents 2 problems. 1. That’s a 
lot of work. 2. All the areas where any 2 
colors meet might end up a bit messy. To 
quickly avoid messy edges, here’s 
something else we can try. 

13. We’ll make a new layer (Step 4) and 
choose our color (Step 7). We’ll then select 
the Paint Bucket tool. 

14. With our new layer selected, we’ll click 
anywhere on the image, and that should fill that 
layer with the color we chose. At 50% Opacity, the 
image looks washed-out and very blue, with our 
other previous colors being covered up and/or 
changed to some third color. 
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15. To fix this, start by reducing the Opacity of the 
new layer until the color is very subtle and will 
therefore cause minimal interference with our 
existing color layers. 10% is probably a good place 
to start (which is where I put the blue layer on this 
image). 

16. By doing some more tinkering, not only with the 
blue layer, but by increasing the Opacity on the 
orange and red layers, I’m left with a pretty ok 
image with some reasonable color applied to it. 
(Keep in mind this is just an example. I know these 
specific colors are goofy looking.) 
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Our original B/W image with Levels adjusted. 

 

Our image with a B/W background and 2 colorized elements. 
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Our image with 2 colorized elements and one light color over everything. 
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VII. Calculations 

This process is solely for images that have uneven illumination. This is a common 
problem in many TEM micrographs and can also be encountered in low mag SEM 
images. The results of this technique can be very dramatic in repairing otherwise 
unsalvageable images. 

1. Once your unprocessed image is open in 
Photoshop, make a duplicate of it by 
clicking: 
 
Image > Duplicate 

2. Now, make another duplicate by 
repeating the previous step. Close your 
original image. (You really only need 1 
duplicate image for this, but by making 2 
copies and closing your original, this 
ensures that nothing will accidentally 
happen to it.) 
You should have 2 images named 
filename_copy and filename_copy_2. 
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3. Make sure the copy_2 image is selected 
and click: 
 
Filter > Noise > Median 

4. The Median dialog box will appear. Drag 
the slider all the way to the right so that the 
Radius is 100 pixels. Click OK. 

5. Click: 
 
Image > Calculations 
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6. The Calculations dialog box will open. 
First, make sure the preview box is checked. 
Starting at the top, choose copy_2 for your 
Source 1 image and check the Invert box. 
Next, make sure the first copy is your 
Source 2 image. 
Now, click on the Blending drop down 
menu and scroll through the different 
options until the illumination in your image 
appears the most even. In the case of the 
example it was the Vivid Light option. 
Finally under Result choose New 
Document. Click OK. 

NOTE: This is a subjective, trial-and-error process. You may have to switch the 
images from Source 1 to Source 2 and go through all of the Blending options several 
times before you find the best result. You can even switch which image is inverted. 
(This rarely works though, but give it a try anyway. As a rule, the image that you 
performed the Median on should be inverted.) 

7. You should now have a new third image. 
Now and only now should you finally adjust 
the Levels. Adjusting them at the beginning 
of the process can interfere with getting 
even results with Calculations. 
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Here is the original image. There is a large amount of vignetting around the bottom of 
the image, nearly omitting information. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Here is the image after Calculations. The illumination is now much more even across 
the whole image. 



Section VIII – Color Maps                                              Basic Photoshop for Electron Microscopy 

By Eric Jay Miller 

Page | 54 

 

VIII. Combining EDS Color Maps - (Cut and Paste) 

If you have a bunch of different EDS color maps and you want to combine them into a 
single image, this is one of the ways you can do that. This technique works best if 
your images do not have a lot of overlapping areas of color. (Most EDS software will 
be able to do this for you a lot better, but sometimes that’s not an option.) 

1. Open all your EDS color map images in 
Photoshop by clicking: 

File > Open 

or Ctrl + O 

2. We’re going to create a new image, but 
we want it to be the same size as the other 
images we just opened. By following this 
procedure, we ensure that they will be. 

Select one of your opened color map 
images and click: 

Select > All 

or Ctrl + A 

A moving dotted line should appear all the way around your image. 

3. We now need to copy the image by 
clicking: 

Edit > Copy 

or Ctrl + C 

We’re not going to paste this image 
anywhere right now, but by copying it we’ve 
placed the image information on the 
clipboard. When we go to make a new 
image now, Photoshop will automatically 
make the new image the same size as the image on the clipboard. 
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4. Now we can create a New Image by 
clicking: 

File > New  

or Ctrl + N 

5. Your new image is probably white. Black 
makes a far better background for our color 
maps, so we will need to do a fill. 

First we will need to make sure the 
Foreground Color is set to black by clicking 
the Default Foreground and Background 
Colors button, which is the small 
black/white box below and to the left of the 
actual foreground/background color display. 
Or hit the D key. 

6. Select the Paint Bucket tool. (The Paint 
Bucket is often grouped with the Gradient 
Tool. If the Paint Bucket is not showing, 
you will need to right-click the Gradient 
Tool and select the Paint Bucket.) 

7. With the Paint Bucket cursor, click on 
your new image to make it black. 
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8. Select one of your color map images. 

 

9. On the left side of the screen, select the 
Magic Wand tool. (In CS4 the Magic Wand 
is grouped with the Quick Selection Tool. If 
the Magic Wand is not showing, you will 
need to right-click the Quick Selection Tool 
and select the Magic Wand.) 
 
With the Magic Wand selected, set the 
Tolerance to 0 by selecting the text box with 
the cursor and typing it in. Setting the 
Tolerance to 0 means that the Magic Wand 
will only select the exact color you click on. 
Sometimes that is too stringent. If that is the 
case, simply increase the Tolerance level 
until you get what you need. 

10. With the Magic Wand tool, click on an 
area in your image that is black. 
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11. If your image is too small to tell if you’re 
clicking on a black area or a color area, 
zoom in by selecting 

View > Zoom In 

or Control (+) + 

You can do this multiple times. To zoom out, 
select 

View > Zoom Out 

or Control (+) - 

12.  An animated dotted line should appear 
around all the black areas in your image 
now. 
 
If it does not select ALL the black areas, 
hold down the Shift key and select any 
areas that were missed. 

13. In reality, we don’t care about the black 
part of the image, we want the color 
selected. So, we will need to invert the 
selection by selecting 

Select > Inverse 

or Shift + Ctrl + I 

14. We now want to copy the color portion of 
the image by clicking on 

Edit > Copy 

or Ctrl + C 
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15. Select your new image and Paste the 
copied image into it by clicking 
 
Edit > Paste 
 
or Ctrl + V 
 
Repeat steps 8 through 15 on your 
remaining images. I have 3 in my example. 

16. You will now need to arrange your layers 
to find the best order. You can order your 
layers by dragging them up and down in the 
Layers menu in the lower-right part of the 
screen. 

17. What does this do? For example, I know 
that my blue layer has a lot of extra noise 
across the rest of the image. Here is what it 
looks like with it in front. 

Surprise! It looks noisy. 
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18. By putting my red layer on top, we don’t 
have to see all that blue noise. (You might 
even want to paint the noisy areas black so 
you’re left with just the large blocks of 
color. [Do this with the Pencil tool before 
Step 10.] The noise is not important 
information in my image, but it might be in 
yours. The point here is, do what you need 
to do to get the information across in the 
best way possible.) 

You’re done, Save it! 
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Here are my original 3 images. 
 
 

 
 
Here is the final combined image. Is it great?  Not really. The best way to go is with the 
overlaid images generated by your EDS software. However, some of us are using some 
crazy old software, and sometimes we only have the EDS images to work with, and not 

the EDS software.
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IX.  Multi-Detector Color 

Let’s say we took several images with different detectors (or different segments from 
a backscatter detector) of the exact same area. We can take those different images 
and combine them with color to get a very special kind of image. Basically, what we’re 
doing here is making each detector a “light source” and assigning a particular color to 
it. It will make sense by the time we’re done. 

If you only have 1 SE detector, this procedure IS STILL POSSIBLE! Check out the 
Tips, Tricks and Suggestions section at the end of this section. 

ATTENTION: This may look like a long and complicated procedure at first, but it’s 
really quite simple and once you’re familiar with it, can be done very quickly. The 
time-consuming part is really taking the images. 

1. Open all your images in Photoshop by 
clicking: 

File > Open  

or Control + O 

2: In this example, I’ve got 1 Secondary 
Electron Image and 3 Backscatter Electron 
Images (taken from different segments of a 
4 segment detector). 
 
Sometimes images from different detectors 
won’t line up everywhere across the image 
exactly. If you have a backscatter detector 
with 2 or more segments, you can take all 
your images from it, which this makes this 
process a bit nicer (because unless the 
sample is drifting, they should line up pretty 
well). 

NOTE: Theoretically we only need 2 images to make this technique work. But I 
always like to have the most options available later on for processing, which means 
taking more images. (See the next section for tips on taking images for this 
technique.) 
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3. We’re going to create a new image, but 
we want it to be the same size as the other 
images we just opened. By following this 
procedure, we ensure that they will be. 

Select one of your opened images and 
click: 

Select > All 

or Ctrl + A 

A moving dotted line should appear all the 
way around your image. 

4. We now need to copy the image by 
clicking: 

Edit > Copy 

or Ctrl + C 

5. Now we can create a New Image by 
clicking: 

File > New  

or Ctrl + N 
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6. Your new image is probably white. 
Though it might not be necessary, black 
makes for a better background for what 
we’re going to do, so we will do a fill (just in 
case). 

First we will need to make sure the 
Foreground Color is set to black by 
clicking the Default Foreground and 
Background Colors button, which is the 
small black/white box below and to the left 
of the actual foreground/background color 
display. Or hit the D key. 

7. Select the Paint Bucket tool. (The Paint 
Bucket is often grouped with the Gradient 
Tool. If the Paint Bucket is not showing, 
you will need to right-click the Gradient 
Tool and select the Paint Bucket.) 

 

8. Make sure the Opacity for the Paint 
Bucket is set to 100%. 

With the Paint Bucket cursor, click on your 
new image to make it black. 

9. Once the new image is created and has a 
black background, we’ll then paste the 
image we copied back in Step 4 into it by 
clicking: 

Edit > Paste 

or Ctrl + V 
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10. We then want to copy and paste the rest 
of our images into this new file, just as we 
did the first one. 

I’m using 4 images in this example, so I 
have 4 image layers and a background 
layer. 

When you’re done copying all your images, 
you can close them, so that just your new 
image is open. 

A1. Special Short Cut 

Instead of opening all our images and 
copying them and pasting them into a new 
image, we can run a script (which is 
already loaded in PS) to do all that for us. 

File > Scripts > Load Files into Stack… 
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A2. The Load Layers window will open. 

Click Browse to find and select the images 
we want to combine. 

*As an extra bonus, we can check the 
Attempt to Automatically Align Source 
Images box. This will hopefully save us 
from doing this manually in steps 11 thru 
16. 

Click OK. 

(Your computer may take some time to think about this.) 

A3. We now have a new image with all our images in seperate layers (and in the 
order that they were selected in the Load Layers window in the last step). 

We have no Background layer however, and we will want to make one by clicking: 

Layers > New > Layer… 

Or Shift + Ctrl + N 

Make sure this new blank layer is at the very bottom of all the other layers and 
perform Steps 7 and 8 on your new background layer. 

11. Before we go on, we want to make sure 
all these images are aligned with one 
another. First we need to choose our 
central image that we will align all the other 
ones to. In this case, I’m going to use the 
Secondary image labeled Layer 1. 

Start by deselecting the eye icon  next 
to layer 3 and 4. 
Now we don’t see those layers anymore 
and the only one we can see is Layer 2, 
since it’s the topmost layer that’s visible. 
NOTE: If you don’t need to align these 
images, skip to Step 15. 



Section IX – Multi-Detector Color                                 Basic Photoshop for Electron Microscopy 

By Eric Jay Miller 

Page | 66 

 

12. Select Layer 2 by clicking on it and then 
click on the Opacity box and change it to 
somewhere around 50%. (You can drag the 
slider bar around that appears when you 
click the Opacity box OR just type in a 
number.) 
We should now be able to see Layer 1 
through the halfway transparent Layer 2. 

13. If you take a look at your image and 
you can see areas that look fuzzy/out of 
focus, or otherwise obviously mis-aligned, 
we’ll need to line them up. 
 
 

14. With Layer 2 still selected, select the 
Move Tool on the toolbar (or V on the 
keyboard). This will allow you to click on the 
layer and drag it around. (You can also 
move the image around by 1 pixel at a time 
by using the arrow keys.) 
This is where you may notice that some 
areas of your image will line up while others 
won’t. If that is the case, you’ll need to 
choose a main area of interest in the image 
that you’ll align everything to. 
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15. So once we have that layer aligned, we 
will leave the Opacity at 50%. Now we’ll 
align the next layer by deselecting the eye in 
Layer 2, and reselecting it in Layer 3 (by 
clicking in the box where the eye should be). 
 
NOTE: Make sure you have the layer you 
want to move selected before you start 
dragging things around. 
 
You’ll just repeat this process on each of the 
layers until they’re all aligned. 

16. Once we’re done with all of our aligning, we’ll make sure that all the layers are 
visible.  
 

(Meaning the eye icon  is showing next to each layer. If it’s not, just click on the 
empty box so it appears.) 
 

17. Make sure your image is RGB Color 
and not Grayscale. 
 
Image > Mode > RGB Color 
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18. Now we move on to the real part. We’ll 
start with Layer 4. If we right-click on it we’ll 
get a huge pop up menu and we’ll select 
Blending Options. 

19. Blend Mode should be Normal. (You 
can change this if you want, but for this 
type of operation, Normal is probably 
best.) 
If you didn’t need to align the images 
earlier, you’ll need to change the layer’s 
Opacity to 50% now. (Higher Opacity 
gives that layer more intense colors, Lower 
Opacity gives more muted colors.) 
What we’re interested in now are the 3 
Channels checkboxes in the middle of the 
window. We’re going to set Layers 2, 3 and 
4 to be different color channels. 

20. What we will do is uncheck 2 of these 
boxes. For this layer, I’m only going to leave 
the R box checked. 
You should notice at this point that your 
image went from B/W to 2 crazy colors. 
 
Click OK. 
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21. We’ll then repeat this process with Layer 
2 and Layer 3. Only with Layer 3 we will 
uncheck R and B, and with Layer 2 we will 
uncheck R and G. 
 
Now, does it matter which layer has which 
boxes unchecked? No, it will be up to your 
personal preference. 
What if I wanted to only uncheck 1 box? Do 
it! 
All that is important is that these 3 layers 
have a different combination of Channels 
selected. 

22. If we take a look at our image now, it 
looks a little different than how it started. It 
appears as though differently colored lights 
are shining at the sample from different 
directions. Neat! 
For some people (and depending on how 
you took your original B/W images), this 
image is perfectly acceptable, and we 
could stop now if we wanted to. But there 
are a couple other things we might want to 
do to get the image even better. 

23. Sometimes the colors on the image 
come out a little… extreme. We’re going to 
tone it down a bit. We’ll start by dragging our 
still B/W SE image (Layer 1) from the 
bottom of the pile of layers to the top, and 
reducing its Opacity to 50%. 
50% Opacity is not a hard and fast number. 
If you want your colors MORE dramatic, use 
a LOWER number, like 20%. If you want 
your colors more subdued, use a higher 
number like 80%. It’s up to you! 
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24. We should now have a really sad 
looking, washed-out image. We’ll now save 
this image as a new file. 
 
File > Save As… 
 
or Shift + Ctrl + S 
 
We want a flattened regular image 
(.JPG, .TIF, .BMP, .GIF, etc.) without any 
layers. 

NOTE: If you save the file as a .TIF, PS will 
ask you if you want to keep the layers. You 
can tell it NO 2 different ways. First, in the 
Save As dialog box, uncheck the option that 
says Layers. OR after you hit Save, select 
the Discard radio button under Layer 
Compression. 
If you Save As a .GIF, PS will ask you if you 
want to flatten the image. Say YES. 

25. We’ll now leave our image with all the 
layers alone for now and we’ll open the 
new flattened image we just made. 
 
File > Open 
 
Or Ctrl + O 
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26. Now, once we have a flattened, 1 layer 
image, we will do the Levels operation as 
described in the first section. 
 
Image > Adjustments > Levels 
 
or Ctrl + L 
 
Now because this is a color image you can 
also try the auto functions, they usually work 
great (they’re not always so hot with B/W 
images). 
 
Image > Auto Color 
 
or Shift + Ctrl + B  

You should be done! Save it! 
We may also want to go back to our first multi-layered image and Save it As a 
Photoshop file (.PSD). This will save all the layers and stuff so if we want to go back 
later and change things up (colors, opacity, intensity) we can. 
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We started off with 4 regular old B/W micrographs taken of the exact same area, but 
with different detectors. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

What we’re left with is this rather colorful, if not slightly unusual, image with a lot of 
topography specific color. 

(Yes, I know the colors in this image are a bit obnoxious. It’s just an example, get over it. 
Check out the next chapter to better understand how to get nicer images from this 

technique.) 
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*Tips Tricks and Suggestions For Multi-Detector Color 

One of the great and horrible things about this technique is that there are a million 
gazillion different options of things we could do to make this final color image. It’s 
great because we can tweak the image in a lot of different ways, but it’s difficult 
because there are SO many options. 

A. Opacity 

Here are some examples of how, by changing the opacity on the B/W layer in Step 
22, we can really control how subtle or “in your face” the colors are. 

30% Opacity will give you some SEVERE colors. 

50% is usually a happy medium. 
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70% give us more subtle colors. 

This was a heavy metal sample and the BSE 
signal coming off of it was pretty severe. As a 
result, the colors came out severely severe. 
Not every sample will respond exactly the 
same way to every technique. You’ll need to 
turn down the gain on your BSE detector (if 
possible), or you’ll need to but a big wet blanket 
on these colors. *See . 

B. Taking BSE Images 

One of the things we can consider is HOW we take our images. As we talked about 
before, I used different segments from a 4 segment BSE detector and the results 
were great. BUT, there are a number of different ways we could go about doing that. 

First off, if we take a look at the setup for the detector I used, it 
actually has 5 segments. There is one extra segment (labeled 
E) that is off-axis and will give a little shadow to the BSE image 
(which, as you may know, gives a rather flat-looking image, 
since the detector is directly above the sample). 
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Turning on all 5 detectors is great for taking 
your master image that won’t get colored. 
(On this system it’s labeled as 3D.) 
So here we can see our sample, and 
despite being a BSE image, it’s got a little 
bit of depth and definition to it, thanks to 
the extra segment. 

Now, how should we take our other, more directional BSE 
images? We have a few options.  
The first option, and most obvious thing to do, is to turn on one 
segment at a time and take a picture. 
How many images you take is up to you (if your detector only 
has 2 segments, I guess you’re going to take 2 images). I 
recommend taking an image from all directions it’s possible to 
with your detector. You don’t need to use them all, but it’s good 
to have them to pick and choose from later, just in case. 

Each image will be fairly directional, so one 
side of the image is bright, while the other 
side will have a big shadow. 
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Our second major option (if your SEM has it) is to use the TOPO 
mode. This turns 2 segments positive (marked in red as +) and 
the other 2 are turned negative (marked in blue as -). So what 
does that do? 
Well, positive means on, and we know what that is. Signal we 
get shows up as white, so the more signal we get from a certain 
area, the lighter colored it is. 
If a segment is turned negative, it does the opposite of that. 
Signal then shows up as black instead of white. 

As we can see here, it creates a kind of 
weird, serious shadow effect. 

 

Let’s see how the 2 compare side-by-side. 
 

 

The images above were each taken with the single segment POSITIVE and the other 
3 OFF. The lower 3 images were taken in TOPO mode, with 2 segments POSITIVE 
and the other 2 NEGATIVE. 
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So how do these 2 different techniques affect the final result? If we work on our 
samples exactly the way we described in the instructions through Step 17, this is what 
we have: 

First up we have our color image made from the single-
segment images. The colors are a little bright and a little 
dramatic, but not overly so. The other thing we need to 
note about this image is that it does not have the B/W 
master image on top, like we had discussed doing in the 
instructions. 
If you like the brighter colors, then this is great! Otherwise 
we’ll move to the next option. 

OK, here’s the same image, but with the B/W master 
image on top at 50% opacity. 
The coloring still seems dramatic, but the colors are much 
more muted. Again, this is something you can tinker with. 
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Our other option was the TOPO mode images. The 
differently colored areas aren’t quite as sharp or serious 
as the image we got from combining the single segment 
images. (Using the TOPO mode is my preferred method, 
mainly because I’m using all 4 segments at the same 
time, rather than just 1. This should result in an image 
with better signal and less noise. But like I said, it’s just a 
preference and this is totally up to you.) 
Another consideration to take into account is that 
sometimes not every sample responds the exact same 
way to a particular technique. So trying things different 
ways might be beneficial. 

One other thing we can consider is when should we 
perform the Levels operation? In the instructions I said to 
wait until everything is finished to do them. Here are the 
single-segment images colorized, but I did the levels on 
each of the B/W images BEFORE I combined it.  
The colors here came out pretty serious. (Again, this still 
does not have the master B/W image on top.) And since 
the levels of this image were pretty solid to start off with, 
there’s not much we can do with them now (aside from 
maybe adjusting the color balance [Shift + Ctrl + B]). 

You may notice that still, given all the many little things we can do from start to finish 
in this process, you still will end up with a generally similar image. They have their 
differences, but all the examples we just looked at are not WILDLY different. Now I’m 
not saying that small details are not important (surely they can be), but as with the 
other techniques we’ve discussed, more time and effort = more better results. (Or 
more gooder results, whatever.) 

C. Using ONLY 1 SE Detector 

OK, maybe you have a cheap SEM that only has 1 SE detector and no BSE detector. 
OR you took your images using the BSE detector and the image came out looking 
insane. How do you get images from different directions like this only using a single 
SE detector? 
 

WE ROTATE THE SAMPLE! 
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If your microscope isn’t SUPER old or SUPER cheap, you will probably have some 
kind of eucentric rotation option somewhere in the software to rotate the stage around 
the area you’re currently looking at. 

There are a number of things to keep track of when attempting this. 

First, this won’t work if you’re using an “upper” (through the lens) SE detector. It’s 
always looking straight down on your sample, so rotating your sample around isn’t 
going to do anything. This will only work with a “lower” (in-chamber) detector. 

Second, find an area on your sample that you think will be visible as you rotate your 
sample around 360°. That might not be as easy as it sounds. Don’t be surprised if 
after you’ve taken 1 or 2 images, you have to start over in a new area because you 
lost what you were looking at. TIP: What I might do is center your area of interest and 
then take an image of it at a much lower magnification. This should make the general 
area easier to find after rotating the stage. 

Third, you need a way to center your area 
of interest on the screen as it’s rotated 
around. Most SEM’s will have something 
like an area marker or crosshairs you can 
turn on that will help align your sample in 
the middle of the screen. (If your SEM 
doesn’t have something like that, the 
corner of a sticky note or a piece of tape 
stuck on the screen will work just as well.) 
In the example we’re going to look at I’m 
going to keep the middle of this pointy thing 
in the middle of the screen. 

Fourth, we need to decide how many images we’re going to take, and therefore, how 
much to rotate the stage by in between images. 4 images would probably be nice, so 
we can have 2 or 3 color images and 1 master image, like we have in the BSE 
images. (If you’re using an SEM that has a through the lens detector, take your 
master image with that.) So we would just rotate the stage by 90° each time after 
taking our images. In the example I’ve cooked up, I took 3 images, so I rotated the 
stage by 120°. 

At this juncture, we must ask ourselves two very important questions about our SEM. 
1. Does my SEM have a software controlled stage? 
2. Does my SEM have a Raster Rotation in the control software (and not a 

wobbly knob) that I can control the exact number of degrees my image is 
rotated? 

If the answer to both questions is YES, then you’re in luck and this will be pretty easy 
if you just follow the instructions under Option A. 
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If you answered NO to either of those questions, you’re going to need to follow the 
steps under Option B for this to work properly. 

OPTION A: Software Stage Rotation 
 Easy. 

1. Center your structure of interest, do all alignments and take an image. 
2. Enter the number of degrees you want to rotate the stage around into wherever 

the stage rotation stuff is located in your software. (This would probably be 
best if it was set to Relative rotation and not Absolute.) If your stage has a 
eucentric rotation function (and it works the way it should), make sure it’s 
turned on. 

3. Once the stage is rotated, re-center your feature. 
4. Turn on the Raster Rotation on the SEM and type in the same amount you 

rotated the stage (i.e. 120°). Your image should then be oriented in the same 
way your first image was. (If it’s not, you probably rotated something in the 
wrong direction, like positive instead of negative.) Take a picture. 

5. Repeat steps 2-4 again until you have all your images taken. (3 for 120°, 4 for 
90°, etc.) Make sure the images are all at the same magnification, or you’ll be 
in trouble later. 

6. At that point you should have all you need to combine your images as per the 
regular instructions. But you may need to align the images a little bit. 

OPTION B: Manual Stage Rotation 
 This should work pretty good as well, but since it won’t be as precise as typing 
a number into software, we have a few extra hoops to jump through.  

1. Once you center your structure of interest, do all the necessary alignments. 
Because of the rotation we’re doing, we’re going to end up cropping out a lot of 
the image later, this means we’ll need to take the image at a MUCH lower mag 
than what you think you need to. A way you can compensate for losing half 
your image later to cropping is by taking a higher resolution images right now. 
For example: if you normally take images at a resolution of 1280x960 pixels, 
just bump it up to 2560x1920. 

2. Take your first image, rotate the stage around whatever amount, re-center your 
structure and take another image. Make sure all your images are taken at the 
same magnification, or you’ll be in trouble later. 

You should end up with a group of images that look kind of like this: 
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To make the color image happen, we can follow the instructions as before up through 
Step 12 of Section VIII and then continue with the following instructions: 

12A. In our example, we’ve got all 3 
images pasted into a new file as separate 
layers. We have our correctly oriented 
image on bottom and only 1 of the 2 other 
layers is visible and set to 50% Opacity. 

12B. With that second image selected, we’ll 
need to rotate it now by going to:  
 
Edit > Transform > Rotate 
 
You can also use the Free Transform tool 
as well. 
 
Ctrl + T 

12C. If you move the mouse around the 
edges of your image, your cursor should 

look something like this  
 
By holding down the left mouse button and 
dragging the mouse around you can rotate 
the image. You probably won’t be able to 
get it to line up perfectly at first. Just start off 
by getting it close. 
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12D. If you release the mouse button and 
move the cursor towards the center of the 
rotated image, it will turn into the Move 
Tool, which means you can click the image 
and drag it around in the X and Y direction. 
Do this to get the 2 images better lined up, 
and if you need to, go back to rotating the 
image again. 
Go back and forth between rotating and 
nudging the image up/down, left/right, until 
you get it aligned. 
At some point you might need to switch 
from rotating it around with the mouse and change the angle in the Rotation box by 
typing in a number. You might have to rotate it in very tiny amounts, so feel free to 
make the fraction of an angle as small as you need to. 

12E. Repeat 12A thru 12C on any other 
layers you have. In my example I have 3 
images, and it should look something like 
this. 
 
There’s only a little part in the center of the 
image that’s useable, so we’ll need to Crop 
it out. We can do that now, or after we 
colorize the image. It doesn’t seem to 
matter. 

We can now continue with the standard 
Blending process as described in Section VIII 
starting at Step 17. 
 
Here is what we ended up with. Nifty! 
 
However, this sample, which has a lot 
topography action going on, makes a good 
example of why we might want to try LESS 
color, instead of MORE. 
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D. Less Can Be More 

EX1. I redid the color on this image, but I only 
colorized 2 of the layers instead of all 3, and we 
end up with something that looks slightly more 
normal. 
It came out kind of green, and of course just by 
changing around which Channels boxes were 
checked, I could have made it come out purple 
or blue or red or whatever. 
I think all those subtle gradations of color you 
can get with this technique are really fantastic 
though. 

EX2. I liked that green image, but from that 
green image all I needed to do was auto-adjust 
the color: 
 
Image > Auto Color 
 
or Shift + Ctrl + B 
 
And I end up with something that looks like a 
more sedate version my original image with 3 
color layers. 

EX3. Unfortunately, this technique doesn’t 
make everything look cool. I had another 
sample that I processed. It didn’t come out 
like I thought it would. In fact, I hated it. I 
messed around using 3 and 4 color layers a 
hundred different ways and I never got 
anything I liked out of it. It was just way too 
busy. There were too many colors.  
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Fortunately, before I deleted the images out 
of disgust, I decided to use only 2 color 
layers instead of 3. Just by doing that one 
little thing, its eyesore status was revoked. 
 
Another thing that was brought out by 
reducing the number of color layers was you 
really got a better idea about what the 
topography of the sample is like. With the 3 
color layers, it was just a big jumble of color. 
 
 (This image also has the master B/W image 
on the bottom.) 

NOTE: When you’re choosing from your 
different B/W images, does it matter which 
ones you pick when only doing 2 colors? 
Sort of. 
What I think is the best option is to get 
images that were taken from opposite 
sides of the sample. So for example, I 
would take image 1 and 3 together, but not 
1 and 2, or 2 and 3. (Now if your BSE 
detector only has 2 segments, then that’s 
what you’ll end up doing anyway.) 
By doing this, both sides of the sample will 
be illuminated by a different color. 
(Preferably a lighter one and a darker one.) 

E. Change Up the Colors! 

The last thing we’ll look at is what we get when we change the color channels around 
in the different layers. This will change the overall look of the image a lot more than 
most of these other changes we’ve been talking about. 

1 

2 3 
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This first image came out nice, with some 
subtle, muted colors. I really like the way 
these colors show off the surface structure 
of the sample. 

The next image looks totally different. We 
have vibrant, fun colors that are in broader 
range than the previous image. What did I 
do to make them different? Simply 
checking and unchecking different 
Channels boxes in Steps 19 and 20. 
 
That’s it. 

In conclusion, the fantastic thing about this technique is not only the ease and speed 
you can put these images together, but also the fact that all the tiny details in your 
image are not lost, like they can be when using something like the Gradient Map. 

I LOVE THIS TECHNIQUE! 
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X. Finishing Moves For Your Color Images 

The main problem we’re going to have with all of this fake color we’re putting on our 
images is that it’s fake. As a result of being fake, it often looks fake. 
Here are a few tips to de-fake-ify some of your colors. 

A. Saturation (Great for ALL fake color images) 

1. This is the best option to make your 
colors believable. 
With your final image opened, open the 
Hue/Saturation window. 
  
Image > Adjustments > Hue/Saturation 
 
Shift + U 

2. By dragging the Saturation arrow to the 
left, you can leech the life out of the image 
– but in a good way. 
You’ll want to adjust the saturation down 
until the colors are still present, but such 
that they look more realistic. 
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EXAMPLE A1 Before: Here is the original 
image that we colorized earlier in the book. 

Example A1 After: In this image, the 
Saturation slider was moved to -80. The 
colors are now very dull. 

Example A1 Final: In this final image, we 
re-did the Levels. These colors now look 
much better and less offensive than they 
did in the original at the top of the page. 
 
Adjusting the Saturation down a notch can 
really take your image up a notch! 
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Example A2: The image on the left is the original “crazy color" image. 
The image on the right has had the Saturation turned down to -65 and the Levels we 
redone. We can see how this makes the colors look less cartoonish and a bit more 
believeable. 

 

B. Hue (Great for Multi-Detector Color Images) 

1. Let’s say you’re not quite happy with the 
exact colors you have in your image and 
want to shift all of them around – either by a 
little or a lot. Adjusting the Hue can help. 
With your final image opened, open the 
Hue/Saturation window. 
  
Image > Adjustments > Hue/Saturation 
 
Shift + U 
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2. By dragging the Hue arrow back and 
forth, you can shift all the colors in the 
image around the color wheel. (If that 
doesn’t make sense, you’ll just need to try it 
and see what happens.) 
 

Example B1 Before: You’ll recall this crazy 
image from earlier. Let’s assume we don’t 
like the amount of pink in this image, and 
would prefer it to be something different. 

Example B1 After: Here we have a totally 
different set of colors in this image, and all 
we had to do was drag the Hue slider 
around. We didn’t have to go back and 
readjust all the color layers, etc. 
This can be really helpful with the Multi-
Detector Color technique, since you can 
adjust the colors quickly and easily. 
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C. B&W On Top! (Also Great for Multi-Detector Color Images) 

1. Another good way to tone down your 
colors in an image is to take the original 
B/W image and put it as a separate layer 
on top of all your other images. You can 
then adjust the colors by adjusting the 
amount of opacity on that top B/W layer. 

Example C1 Before: This is the original 
image we colorized earlier in the book. (It’s 
intended to look simple and a little silly. 
Calm down.) 

Example C1 After: This image had the 
B/W image on top at 50% opacity, and then 
was flattened, and then Levels were 
performed. These colors (though still a little 
silly) have a much more tangible and 
realistic look to them. 
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Example C2 Before: Here’s an image I put 
together with 3 color layers. It’s ok. But 
maybe I don’t want to tone down the colors 
a bit. (Crazy colors are OK, but best used 
in moderation.) 

Example C2 After: I put the master B/W 
image on top of all the other layers at 50% 
opacity. 
I then flattened the image and did Auto 
Color correction (Ctrl + Shift + B), then 
Levels (Ctrl + L). 
Now, compared to the more colorful image 
I made before, it looks pretty dull. BUT, if 
you just look at it, on it’s own, I think it’s 
really fantastic. Sometimes the colors 
come out so sublte, it’s almost like you’re 
looking at a black-and-white image at first. It may even take you a second to realize 
the colors are there. I think it’s that aspect of discovery that makes this image 
exciting. 
This is just another option to try in your bag of tricks. 

D. Just Don’t (Ever) 

Don’t put lens flares in your microscope 
image. 
We all know there are no glass lenses in 
the SEM, nor can you see the sun from 
inside the microscope to make such a flare. 
This is just not good… at all. 
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XI. Drawing a Mag Line Marker 

(The Cheating Way with Pre-Existing Mag Marker) 

So you want to draw a Mag Marker on your image. We have 2 options. 
Option A: if you already have a mag marker on your image put there by the 
SEM/TEM software and you want to draw a different one. 
Option B: if there is no mag marker and you know the magnification. Go to Section 
IX. 

WARNING: This section will involve math! 

1. Open your image in Photoshop and 
select the Rectangle tool. 
Rectangles are nice because they always 
come out perfectly horizontal AND you can 
change how thick you want it to be as 
you’re drawing it. 

NOTE: You can draw a straight line using 
the Line Tool if you hold down the Shift 
key while you’re drawing it. But you might 
not get the thickness right the first time. 
You can change that in the Weight box. 
But you’ll need to be careful to make sure 
you also type in the correct unit, px for pixels, in for inches, cm for centimeters, etc. 
This will be the WIDTH if you line, you’ll draw it as long as it needs to be. A 10 inch 
wide line is going to be quite a bit different than a 10 pixel wide line (and PS seems to 
default to inches when you type in a number and hit enter here). So you will need to 
pay attention to this if you’re using the line tool. 

2. The shapes toolbar should appear at the 
top of the screen. Check to make sure 
Create new shape layer is selected. Also, 
we want to check what color our rectangle 
will be. By looking at the box next to where 
it says Color we can see it’s set to black. If 
we click on this box the Color Picker will open and we can choose our color. White is 
probably the best. 
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3. We’re ready to draw our mag marker 
now.  Since this micrograph already has 
one, we’re just going to borrow it by 
drawing our new one right on top of it. That 
way, we know it’s the right size. 

4. Here is the problem though: where do 
we start and stop drawing our rectangle in 
relation to the existing line? As illustrated 
here, we don’t want to draw our new 
marker from the inside or outside edges of 
the existing marker.  It needs to be from the 
same side of the first and last hash marks. 
I know just reading that explanation might 
not make sense, but you should be able to 
figure it out eventually if you stare at the 
illustration long enough. 

5. If the existing marker is too small to be 
able to draw your rectangle over 
accurately, zoom in by selecting 

View > Zoom In 

or Control + + 

You can do this multiple times. To zoom 
out, select 

View > Zoom Out 

or Control + - 

6. We can go ahead and draw our marker 
now by clicking at one end of the existing 
marker, dragging the cursor to the other 
end of the marker and releasing. The layer 
the new marker is in should be selected in 
the Layer tab in the lower right-hand part of 
the screen. 
An exception to this would be if our image 
is a .BMP file which cannot accept new 
layers. If that is the case, Save your file in a 
different format, like .TIF before drawing 
the line. 
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7. The existing line marker is 5µm. Let’s 
assume for a moment that we wanted our 
new marker to be a different length, like 
2µm. 
With our new line’s layer selected in the 
Layer tab, we click on 
 
Edit > Transform Path > Scale 

8. A toolbar at the top of the screen should 
appear that gives us a number of options. 
Width (W) and Height (H) are currently at 
100%. To make our line shorter, we just 
change the W value. But by how much? 
Original line = 5µm = 100% 
100% / 5µm = 20% 
20% of original line = 1µm. 
Therefore a 2µm line should = 40%. 
YAY MATH! 
I enter 40 into the W box. 

9. To commit the change to your line, click 
the checkmark on the right end of this 
toolbar. 
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10. Select the Move Tool (V on the 
keyboard). 
Using the Move Tool, you can drag your 
new marker around the image and position 
it where you want. 

11. We’ve moved our marker and now we 
need to label it. Select the Horizontal Type 
Tool. 

12. A toolbar along the top of the screen 
should appear where we can choose all of 
our text options. I can see right now I need 
to change the text color from black to white. 
The size also says 30pt, I’m not sure right 
now if that will be too big or too small. We 
can change it later if it’s no good. 
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13. When you’re done choosing all your 
options we should be able to click on our 
image generally where we want our text to 
go and start typing. 
I can see that 30pt was way too big. So I 
select my text by clicking and dragging the 
cursor over it and then selecting a smaller 
size with the font size drop down menu in 
the toolbox. 
When you’re happy with how it looks, click 
the checkmark on the right end of this 
toolbar to commit the change to your line. 
Now you can use the Move tool to position 
the text where you want it. 

14. If, for whatever reason, you want to edit 
your text after you’ve hit the Commit 
checkmark, you’ll need to select the layer 
your text is in in the Layers tab in the lower 
right corner of the screen and double-click 
the white box with the T in it. Your text 
should now be editable. 

15. The only reason to put a new mag 
marker on your image is because you’re 
going to crop the old one out. Select the 
Crop tool and drag the cursor across your 
image to select the area you want to keep. 
You can adjust the selected area by 
grabbing and dragging the small gray 
boxes that appear on the selection box. 
When you’re happy with your box, click the 
Commit checkmark in the upper right of 
the screen. 
Your image should be ready for saving. 
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XII. Drawing a Mag Line Marker 
(The SUPER Cheating Way with NO Existing Mag Marker) 

CAUTION: This technique ONLY works with Adobe Photoshop. Don’t try it with 
something else like ImageJ! It totally won’t work. 

EXTRA CAUTION: This only works if your image HAS NOT been resized. (Unless 
you know by how much. i.e. If it’s exactly half the size, reduce your line 50%, etc.) 

SUPER CAUTION: This will only work with .TIF, .JPG, .BMP and .PNG files. It WILL 
NOT WORK with a .GIF file. You have been warned. 

1. Let’s say we have an image that has NO 
mag line marker on it. What do I do?? 
First, we ask ourselves if we know the 
magnification. 
If the answer is yes, then you can proceed. 
If not, you may commence crying. 
For this example, I’m going to use an 
image that DOES have a mag marker on it. 
This is to prove that this technique actually 
works. (Because in theory it shouldn’t work 
at all… but somehow it does.) 

2. We take the known magnification of our 
image (in my example, it’s 10,000x.) and 
we divide it by 10,000. 
The answer we get is the distance a line 
needs to be in cm on our image to 
represent 1µm. 
That might be confusing. 
So, 10,000x / 10,000 = 1 
This means a 1um marker on our image 
will need to be 1cm long. 
For this example, I need a 5µm line, so I 
just need to make it 5cm long. Simple! 
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3. So how do we draw a perfect 1cm long 
rectangle on our image? 
First we open our image in Photoshop 
and turn on the Rulers (if they’re not 
already) by clicking: 
 
View > Rulers 
 
or Ctrl + R 
 
This puts a ruler along the top and left edge 
of your image. 

4. We then set the units on the ruler to 
Centimeters by right-clicking on the ruler 
and selecting Centimeters. 

5. In order to draw our rectangle a very 
precise length we’ll need to open the Info 
box by clicking 
 
Window > Info 
 
Or F8 
 
The box will show the width and height of 
our rectangle in cm as we draw it. 

6. Select the Rectangle tool. 
Rectangles are nice because they always 
come out perfectly horizontal AND you can 
change how thick you want it to be as 
you’re drawing it. 
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NOTE: You can draw a straight line using 
the Line Tool if you hold down the Shift 
key while you’re drawing it. But you might 
not get the thickness right the first time. 
You can change that in the Weight box. 
But you’ll need to be careful to make sure 
you also type in the correct unit, px for pixels, in for inches, cm for centimeters, etc. 
This will be the WIDTH of your line and you’ll draw it as long as it needs to be. A 10 
inch wide line is going to be quite a bit different than a 10 pixel wide line (and PS 
seems to default to inches when you type in a number and hit enter here). So you will 
need to pay attention to this if you’re using the line tool. 

7. The shapes toolbar should appear at the 
top of the screen. Check to make sure 
Create new shape layer is selected. Also, 
we want to check what color our rectangle 
will be. By looking at the box next to where 
it says Color we can see it’s set to black. If 
we click on this box the Color Picker will 
open and we can choose our color. White 
is probably the best. 

8. Now we can draw our marker. (It doesn’t 
matter where we put it since we can move 
it around later.) 
Keep an eye on the info box and draw your 
rectangle out to the correct length. In this 
example, we want X to equal 5 (circled in 
red). 

9. Our newly drawn layer should be 
selected in the Layers tab in the lower right 
corner of the screen and automatically 
named something exciting like “Shape 1”. 
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10. Select the Move Tool, or V on the 
keyboard. 
Using the Move Tool, you can drag your 
new marker around the image and position 
it where you want.  
Then you can put a label on it if you want. 
The text label process is discussed earlier 
in this section in steps A11 thru A14. 
Your image should be ready for saving. 

11. Lastly, I took the line I drew and placed 
it here over the existing marker to show 
that this actually worked. We can see that it 
came out perfectly. 

I’ve tried this with numerous micrographs from several different microscope 
manufacturers (and even on actual photographic micrographs). It didn’t matter what 
size or resolution they were, as long as it was the original non-resized image, not 
a .GIF, and done in Photoshop, this procedure works. Just don’t ask me why. 
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Appendix I 
File Formats 
 

PHOTOSHOP (.PSD or .PDD) This is the native file format for Adobe Photoshop. While 
you can’t really use this file format for display purposes, it’s great for saving files that 
you are currently processing. For example, if I can’t finish fixing up my image in one 
sitting, I might save it as a .PSD so that I can save all the layers and changes I’ve made 
to my image so I can pick up again right where I left off at a later time. Then when I was 
finished fixing my image, I would Save As one of the actual file formats listed below. 
This file is a good insurance policy to have, especially if you need to go back and tinker 
with 1 little thing in your image, you won’t have to completely redo it. 

TIFF (.TIF or .TIFF) Uncompressed file format with a large file size. In one way you can 
think of the image data being very pure, in that it is not compressed, with the large file 
size being the only major downside. Good for scaling images up and down. This is my 
preferred file type when saving images from a microscope. TIFF files can also save 
layers, like a .PSD file. 

JPEG (.JPG or .JPEG) Compressed file type 
with smaller file sizes. Image compression is 
good and bad. Good because it makes your 
file size small, bad because it degrades the 
quality of your image by averaging pixels 
together. When you save an image as .JPG, 
Photoshop will give you the option of how 
much you want to compress the image. Here 
you can see the file size as a result of the 
compression, and if you have the preview 
box checked, you can see any compression 
artifacts you are introducing into your image. 
Also, keep in mind that every time you save 
an open .JPG image, it gets re-compressed. 
So this is a really bad format to edit an image in, unless you plan on only saving the 
image once. I think it’s preferable to edit a .PSD or .TIF and then save the image as 
a .JPG, which is much smaller and handier for emailing or whatever. 

BITMAP (.BMP) Uncompressed file format with large file size. Similar to .TIF in that it is 
not compressed, and it is also easy to open and work with since it is a Microsoft file 
format. Unfortunately it does not resize up or down very well. 

GIF (.GIF) An uncompressed file format with a small file size. An 8-bit indexed color file, 
which is limited to 256 colors. Good for grayscale images, not so good for color images. 
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Appendix II 
The Short Versions 
 
 

I. Levels 
 

 Instructions Shortcuts 

1 Open image Ctrl + O 

2 Is image 8bit gray scale? Image > Mode 

3 If no, change. Image > Mode 

4 Open Levels Ctrl + L 

5 Make sure Preview box is checked - 

6 Adjust Levels - 

7 Save Ctrl + S 
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II. Resizing Images 
 

 Instructions Shortcuts 

1 Open image Ctrl + O 

2 Is image 8bit gray scale? Image > Mode 

3 If no, change. Image > Mode 

4 Open Levels Ctrl + L 

5 Make sure Preview box is checked - 

6 Adjust Levels - 

7 Save Ctrl + S 
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III. Simple Pseudo-Color – Color Table 
 

 Instructions Shortcuts 

1 Open Image Ctrl + O 

2 Duplicate Image Image > Duplicate 

3 Close original image Ctrl + F4 

4 Switch Image to Indexed Color Image > Mode > Indexed Color 

5 Open the Color Table Image > Mode > Color Table 

6 Click and drag cursor from top left box 
to bottom right 

- 

7 Select black in the Color Picker. OK - 

8 Select the other color. OK - 

9 Preview Image. OK - 

10 Save Ctrl + S 
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IV. Simple Pseudo-Color – Gradient Map 
 

 Instructions Shortcuts 

1 Open Image Ctrl + O 

2 Duplicate Image Image > Duplicate 

3 Close original image Ctrl + F4 

4 Switch Image to RGB Color Image > Mode > RGB Color 

5 Open the Gradient Map Image > Adjustments > 
Gradient Map 

6 Click the color gradient bar - 

7 Select a preset to start from - 

8 Select a Color Stop - 

9 Click Color box to open Color Picker - 

10 Choose color. OK - 

11 Repeat Steps 8, 9, 10 until all colors are 
as desired 

- 

12 Gradient Editor, OK - 

13 Gradient Map, OK - 

14 Levels Ctrl + L 

15 Save Ctrl + S 
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V. Complex Pseudo Color – Color Table 
 

 Instructions Shortcuts 

1 Open image Ctrl + O 

2 Duplicate image Image > Duplicate 

3 Close Original Ctrl + F4 

4 Adjust Levels Ctrl + L 

5 Duplicate image until you have 1 image 
for each color you’ll be using 

Image > Duplicate 

6 Set all images to Indexed Color Mode Image > Mode > Indexed Color 

7 Open the Color Table Image > Mode > Color Table 

8 Click and drag cursor from top left box to 
bottom right 

- 

9 Select dark color in the Color Picker. OK - 

10 Select light color. OK - 

11 Preview Image. OK - 

12 Repeat 7 thru 11 for each image - 

13 Choose which images will have areas 
cut out and which image will be the 
background 

- 

14 Enter Quick Mask Mode on any image 
other than the background image 

Q 

15 Select Pencil tool & brush diameter - 

16 Draw over bulk areas, avoid edges - 

17 Select Brush tool & brush diameter - 

18 Draw over edges - 

19 Exit Quick Mask mode Q 

20 Invert selection Ctrl + Shift + I 

21 Copy Ctrl + C 

22 Switch Background image to RGB Color Image > Mode > RGB Color 

23 Paste Ctrl + V 

24 Repeat Steps 14 thru 23 on remaining 
images 

- 

25 Select background image with all layers 
copied into it 

- 

26 Select layer to align - 

27 Set layer Opacity to 50% - 

28 Select Move Tool V 

29 Left click on layer to drag and align - 

30 Use arrow keys for fine alignment - 

31 Set layer Opacity to 100% - 

32 Repeat Steps 26 thru 31 for remaining 
layers 

- 
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33 Arrange layer order - 

34 Save Ctrl + S 
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VI. Complex Pseudo-Color – The Easy Way 
 

 Instructions Shortcuts 

1 Open image Ctrl + O 

2 Duplicate image Image > Duplicate 

3 Close Original Ctrl + F4 

4 Adjust Levels Ctrl + L 

5 Switch image to RGB Color Image > Mode > RGB Color 

6 Create New Layer Ctrl + Shift + N 

7 Choose Pencil or Brush B 

8 Choose Color - 

9 Paint areas to be colored - 

10 Repeat 6 thru 9 if desired - 

11 Create New Layer Ctrl + Shift + N 

12 Choose Color - 

13 Fill layer G 

14 Adjust Opacity of colored layers - 

15 Save Ctrl + S 
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VII. Calculations 
 

 Instructions Shortcuts 

1 Open Image Ctrl + O 

2 Make 2 Duplicate images & close the original Image > Duplicate 

3 Run a 100 pixel Median Filter on copy_2 Filter > Noise > Median 

4 Open Calculations Image > Calculations 

5 Set Source 1 as copy_2 and Invert - 

6 Set Source 2 as the first copy - 

7 Choose Blending option - 

8 Set Result to New Document - 

9 Adjust Levels Ctrl + L 

10 Save  Ctrl + S 
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VIII. Combining EDS Color Maps 
 

 Instructions Shortcuts 

1 Open all your color map images Ctrl + O 

2 Select All of one of the images Ctrl + A 

3 Copy it Ctrl + C 

4 Create a New Image Ctrl + N 

5 Set Foreground Color to black D 

6 Use Paint Bucket to fill new image black - 

7 Select one of your color map images - 

8 Select Magic Wand and set Tolerance to 0 - 

9 Use Magic Wand to select black areas of your image - 

10 Invert the selection Ctrl + Shift + I 

11 Copy the selection Ctrl + C 

12 Paste it into your New Image Ctrl + P 

13 Repeat 7-12 on your other color map images - 

14 Arrange the layers in the New Image - 

15 Save Ctrl + S 
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IX. Multi-Detector Color 
 

 Instructions Shortcuts 

1 Open all your images Ctrl + O 

2 Select All of one of your images Ctrl + A 

3 Copy it Ctrl + C 

4 Create a New image Ctrl + N 

5 Make sure new image is set to RGB Color Image > Mode > RGB Color 

6 Set Foreground Color to black D 

7 Use Paint Bucket to fill new image black - 

8 Paste copied image into New image Ctrl + V 

9 Copy and Paste remaining images into new 
image 

Ctrl + A, Ctrl + C, Ctrl + V 

10 Make sure master image layer is at the 
bottom 

- 

11 Align other images to master image. (50% 

opacity, make 1 layer visible at a time ) 

V 

12 Make all layers visible  - 

13 Right click a layer > Blending Options - 

14 Uncheck 1 or 2 color Channels - 

15 Repeat steps 12, 13 on other layers - 

16 Drag master layer (not colored) to top layer - 

17 Adjust master layer Opacity (lower = more 
color) 

- 

18 Save As… (.JPG, .TIF, etc.) & discard layers Shift + Ctrl + S 

19 Open just saved image Ctrl + O 

20 Levels Ctrl + L 

21 Auto Color (optional) Shift + Ctrl + B 

22 Save Ctrl + S 
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X. Drawing a Mag Line Marker – Version A (Pre-Existing Mag 
Marker) 

 
 Instructions Shortcuts 

1 Open your image Ctrl + O 

2 Using the existing line as a guide, draw a 
rectangle the same length 

- 

3 To change the size, scale the Width Edit > Transform Path > Scale 

4 Use Text Tool to type a label - 

5 Use Move tool to position line and label V 

6 Save As Shift + Ctrl + S 
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XI. Drawing a Mag Line Marker – Version B (NO Pre-Existing Mag 
Marker) 

 [NOT Resized & NO .GIF’s] 

 Instructions Shortcuts 

1 Open your image Ctrl + O 

2 Turn on the Rulers Ctrl + R 

3 Set Rulers to Centimeters Right-click on Ruler 

4 Divide mag by 10,000 - 

5 Using the Info box as a guide, draw a rectangle 
the length of your answer 

F8 

6 Use the Text Tool to type a label for the line - 

7 Use the Move Tool to position your line and label V 

8 Save As Shift + Ctrl + S 

 


